#49 new
Stephen Elson

Rename glow.widgets to glow.ui

Reported by Stephen Elson | July 17th, 2009 @ 02:45 PM | in 2.0

Rename glow.widgets to glow.ui & move dragDrop in there.

Perhaps some other modules should be in there too.

If we are going to change this, it MUST be done for 2.0

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

A JavaScript Library

Shared Ticket Bins

People watching this ticket